Search found 4 matches

Go to advanced search

by Fistouille
Tue 13 May 2014 14:59
Forum: Tech Support
Topic: Weird performance bug
Replies: 2
Views: 476

Re: Weird performance bug

Hi ! Thanks for your feedback. It was really helpful to track down the issue. I identified and fixed a performance hit when hovering infantry labels. Exactly as you guessed, the performance hit was always there but not nearly as noticeable when the computer was not already pushed to its limits. The ...
by Fistouille
Tue 4 Sep 2012 11:41
Forum: Deutsch
Topic: Asynchrones Spiel
Replies: 15
Views: 1859

Re: Asynchrones Spiel

Ok, thank you for the precisions.
I don't think I'll need more replays to analyze the issue.
The disconnection problem is definitely something that we will look into in order to solve this problem.
by Fistouille
Tue 4 Sep 2012 10:23
Forum: Deutsch
Topic: Asynchrones Spiel
Replies: 15
Views: 1859

Re: Asynchrones Spiel

Hi guys, My level of German is not really the highest, I read that thread with some effort, so I won't even try to answer in this language, I hope it's ok in English. I just wanted to tell you that I am going to look on this problem, and thank you for the replay file. Hopefully they will be helpful....
by Fistouille
Thu 1 Mar 2012 09:56
Forum: Tech Support
Topic: [EugeNet]Desync after one player disconnected
Replies: 3
Views: 616

Re: [EugeNet]Desync after one player disconnected

Thanks for the replay files, they will be useful in the process of hunting down this issue.

Go to advanced search