Search found 191 matches

Go to advanced search

by [Eug]Stof
Wed 29 Mar 2017 18:34
Forum: General Discussions
Topic: Dedicated Servers
Replies: 2
Views: 136

Re: Dedicated Servers

It'll not be the same server for sure but it'll be a similar architecture.
by [Eug]Stof
Fri 4 Sep 2015 15:11
Forum: Tech Support
Topic: Access Violation on Chimera Campaign (The Serbia Highway one)
Replies: 11
Views: 504

Re: Access Violation on Chimera Campaign (The Serbia Highway one)

Hi cyworm,

That bug you reported is known. It should be fixed in the next patch.
by [Eug]Stof
Fri 4 Sep 2015 13:17
Forum: Tech Support
Topic: Wins not reporting on Ranked Match
Replies: 2
Views: 239

Re: Wins not reporting on Ranked Match

Send me a PM with your login information and I'll see your game history if there's something wrong. If you also remember when you played the games that didn't count (day/hour etc...) it'll help. Also, how did you get a draw in ranked? It's supposed to be possible only on a game timeout but ranked sh...
by [Eug]Stof
Fri 4 Sep 2015 12:49
Forum: Tech Support
Topic: Crash on Startup
Replies: 9
Views: 684

Re: Crash on Startup

Hi MonToxic. I can see you have "Display Link" installed. It seems we currently have an incompatibility with this software. Try uninstalling it and launching the game? For the others with that crash, I didn't have your DxDiag to check if Display Link was installed too but it might very wel...
by [Eug]Stof
Fri 4 Sep 2015 12:08
Forum: Act of Aggression
Topic: Steam achievements RESET
Replies: 4
Views: 384

Re: Steam achievements RESET

Sorry about that. The achievements are correctly unlocked but not sent to Steam. Don't worry though, you didn't lose anything. The game remembers everything you've done and will send all the missing achievements to Steam as soon as it's fixed.
by [Eug]Stof
Thu 16 Jul 2015 20:47
Forum: Tech Support
Topic: [Problem linking Eugene Forum Account] First connection
Replies: 6
Views: 469

Re: [Problem linking Eugene Forum Account] First connection

Ah, the username and password you use on the forums isn't the same ingame, unless you linked your EugNet account to your forum account which not many do.

Just create a new account if you never played a Wargame before.
by [Eug]Stof
Thu 16 Jul 2015 20:24
Forum: Tech Support
Topic: [Problem linking Eugene Forum Account] First connection
Replies: 6
Views: 469

Re: [Problem linking Eugene Forum Account] First connection

Make sure you didn't install the VIP Beta version of the game that was released by mistake. The key Steam will give you when you launch this game will not work. Unfortunately, you'll have to reinstall the correct version of the game to fix that.
by [Eug]Stof
Wed 24 Jun 2015 16:06
Forum: Community
Topic: How to Change forum style back?
Replies: 12
Views: 835

Re: How to Change forum style back?

Alternative looks depending on the forum or user settings for our theme isn't supported unfortunately so it's a little tricky to do. This does include the background image too. I'm not against changing the theme source code myself but in the end, it's quite some time spent doing it, then when we nee...
by [Eug]Stof
Thu 18 Jun 2015 17:22
Forum: Wargame : Red Dragon
Topic: [DDoS ATTACK] Round #3
Replies: 20
Views: 15307

Re: [DDoS ATTACK] Round #3

Another round of fixes have been done. Everything should be fine now. All that is server side too so no need to wait for another patch.
by [Eug]Stof
Thu 18 Jun 2015 14:40
Forum: Wargame : Red Dragon
Topic: [DDoS ATTACK] Round #3
Replies: 20
Views: 15307

Re: [DDoS ATTACK] Round #3

There's no reason mods won't be working since this change is just a network server configuration.

Go to advanced search