Skirmish problem LAG

Lolky
Private
Posts: 1
Joined: Sat 7 Jan 2017 02:22
Contact:

Skirmish problem LAG

Postby Lolky » Sat 7 Jan 2017 02:36

Hi there! Can you help me with this problem please? When I playing against people, I have 60 fps. When I play with people against AI, I have 60 fps, but if I playing with ai against ai, in single skirmish or in "multi", I have 60 fps and once per minute at least 15 sec lag.

The game stops for like 15 seconds, the water still have waves, I can move with camera like on 60 fps, but all units on the map are not moving and just lag and stay on the place for 15 seconds, then they continue and then again lag, over and over again. My game is unplayable in singleplayer because of this. I tried it 4v4 and 1v1 with same result, the game lag for 15 seconds once per minute.

When i playing with other people, my game work perfectly.

SovietArmy
Corporal
Posts: 27
Joined: Thu 30 Oct 2014 11:38
Contact:

Re: Skirmish problem LAG

Postby SovietArmy » Mon 13 Feb 2017 16:32

Yes also with my configuration the game freezes. a lot. Before the last patch i didn't notice these freezes. I have an rx 480 and also at medium presets freezes. i tried with direct x 9 and the game is unplayable. This happened after the last patch (debug etc...). what have you done with this patch???? and to finish i tried different amd drivers but it didn't work. In skirmish mode on all maps (mixed also). i dindn't try in multi. it is caused (i think) from this last tech patch

Who is online

Users browsing this forum: No registered users and 2 guests