Video problems with European Esculation

spitfire1a
Private
Posts: 1
Joined: Sat 28 Nov 2015 17:46
Contact:

Video problems with European Esculation

Postby spitfire1a » Sat 28 Nov 2015 18:00

Dear All
I purchased European escalation from steam yesterday.

When I run the game it tries to automatically find the correct resolution and fails.

When I set the game up and start the game the screen continually flashes and stays like that.
Can anyone help please.

Regards Phil G.

User avatar
Shifu
Lieutenant General
Posts: 4011
Joined: Wed 13 Jul 2011 16:06
Location: :noitacoL
Contact:

Re: Video problems with European Esculation

Postby Shifu » Sun 29 Nov 2015 13:45

Hello,

can you check if a file named Option.ini has been created at C:\Users\YourUsername\Saved Games\EugenSystems\WarGame? If so, please set WindowFormStyle to 0 and below [Advanced], look for GraphicAPI and set it to 2. Re-try to run the game then. What happens?
I'm currently running short on time. Hence, it takes some time until I respond. In urgent cases, consider contacting another mod.
Forum rules | A Forum's guide. | Tech Support Posting instructions & Tech FAQ

LourDingue
Private
Posts: 3
Joined: Tue 2 Aug 2016 13:01
Contact:

Re: Video problems with European Esculation

Postby LourDingue » Tue 2 Aug 2016 13:56

Hello
I have exactly the same issue (I have the three wargame for long time and it's always the same issue) and I tried your method but after that the game crash in start-up.
Can you give me a mean to solve that. Please.

Little think : I use steam.

User avatar
Shifu
Lieutenant General
Posts: 4011
Joined: Wed 13 Jul 2011 16:06
Location: :noitacoL
Contact:

Re: Video problems with European Esculation

Postby Shifu » Wed 3 Aug 2016 19:48

At first, only set the windowed option. Does the game crash on startup? If not, does this solve your original problem?

If this doesn't solve your problem, please only set GraphicAPI to 2 (set WindowFormStyle back to 1 or 2). Does the game crash now? (I'd expect it to crash at that point)
I'm currently running short on time. Hence, it takes some time until I respond. In urgent cases, consider contacting another mod.
Forum rules | A Forum's guide. | Tech Support Posting instructions & Tech FAQ

LourDingue
Private
Posts: 3
Joined: Tue 2 Aug 2016 13:01
Contact:

Re: Video problems with European Esculation

Postby LourDingue » Thu 4 Aug 2016 12:53

Hello

Thank, but nothing is good : When i use WindowFormStyle = 1 & GraphicAPI =0, my windows flashs when I begin chargement of mission;
When i use WindowFormStyle = 2 & GraphicAPI =0, the game still on chargement of mission and still block here;
and when I put GraphicAPI on 2, the game crash before start with a core dumped (I have 3GB of RAM and 200GB of free memory).

LourDingue
Private
Posts: 3
Joined: Tue 2 Aug 2016 13:01
Contact:

Re: Video problems with European Esculation

Postby LourDingue » Thu 4 Aug 2016 15:56

I forget to tell
And When i use WindowFormStyle = 0 & GraphicAPI =0, the game still on chargement of mission and still block here.
Sorry

User avatar
Shifu
Lieutenant General
Posts: 4011
Joined: Wed 13 Jul 2011 16:06
Location: :noitacoL
Contact:

Re: Video problems with European Esculation

Postby Shifu » Sat 6 Aug 2016 21:20

Sorry for the late response, I'm running short on time these days.

Please mail to eugsupport@eugen.fr (in French preferably or alternatively in English) and describe your problem. Maybe you can attach a screenshot of the crash dump message or the crash dumps themselves.
I'm currently running short on time. Hence, it takes some time until I respond. In urgent cases, consider contacting another mod.
Forum rules | A Forum's guide. | Tech Support Posting instructions & Tech FAQ

Who is online

Users browsing this forum: No registered users and 1 guest