Language

Bosuil
Private
Posts: 2
Joined: Wed 10 Feb 2016 13:52
Contact:

Language

Postby Bosuil » Wed 10 Feb 2016 13:57

Hi,

When I want to play the game, I can only play it in Polish. I set the language in English but it stil displays Polish.

Help me please.

Best regards,

Bosuil

User avatar
MenDuck
Major
Posts: 1880
Joined: Sat 6 Sep 2014 23:03
Contact:

Re: Language

Postby MenDuck » Thu 11 Feb 2016 16:39

viewtopic.php?p=752234#p752234

It's for RD, but the instructions still apply here.

User avatar
Shifu
Lieutenant General
Posts: 4011
Joined: Wed 13 Jul 2011 16:06
Location: :noitacoL
Contact:

Re: Language

Postby Shifu » Thu 11 Feb 2016 23:47

One of those steps will solve your problem:

1. Enter the Wargame game directory inside [...]Steam\Steamapps\Common\Wargame European Escalation\ and open the file install.dat. Change the number "685234" to "199285" and save the file. If this doesn't work, delete the file install.dat (ensure to make a backup before) and set the language ingame then (maybe need to check 3).
2. Steam library -> right click on WEE -> Properties -> Language. Select one.
3. In the game, search for 'Opcje' and click on it -> then go to 'język' -> change it from 'polski' to 'english' -> click on 'zastosuj'
4. Uninstall the game, choose English in the Steam game language options and then re-install the game.
I'm currently running short on time. Hence, it takes some time until I respond. In urgent cases, consider contacting another mod.
Forum rules | A Forum's guide. | Tech Support Posting instructions & Tech FAQ

Bosuil
Private
Posts: 2
Joined: Wed 10 Feb 2016 13:52
Contact:

Re: Language

Postby Bosuil » Fri 12 Feb 2016 10:15

Thanks guy's, it worked for me whit the language...

Who is online

Users browsing this forum: No registered users and 1 guest