Search found 1 match

Go to advanced search

by Statik
Tue 9 Jul 2019 10:29
Forum: Tech Support
Topic: New Install - Linux - error while loading shared libraries: libsteam_api.so
Replies: 1
Views: 181

New Install - Linux - error while loading shared libraries: libsteam_api.so

Good morning! I purchased Wargame: Red Dragon through Steam two days ago. The game installed and when I run it though Steam, it presents me with my CD key, but when I hit Start, the program crashes. I see no error messages. If I try to run the executable directly, the error I see is: ./WarGame3: err...

Go to advanced search