Bug/Inconsistency Thread.

User avatar
Xeno426
Carbon 13
Posts: 11965
Joined: Tue 13 Mar 2012 21:27
Location: Acheron, Hadley's Hope
Contact:

Re: Bug/Inconsistency Thread.

Postby Xeno426 » Wed 7 Dec 2016 16:16

Awesomer wrote:One more thing I noticed, the Finnish SAS/LSTR recon inf (Erikoisrajjaakari), the support model shows the guy carrying a RPK, when he should have the Jatimatic. Also, I've noticed that for all ATGM/MANPAD elite units, they only seem to show one shoulder launched weapon not two. This might be a limitation in the modelling process, but I thought I would bring it out anyways.

Model errors aren't really something that this thread is focused on because it's simply not gonna get fixed.
Image
CloakandDagger wrote:And you're one of the people with the shiny colored name. No wonder the game is in the state it's in.

User avatar
HrcAk47
Colonel
Posts: 2788
Joined: Sat 3 May 2014 18:00
Contact:

Re: Bug/Inconsistency Thread.

Postby HrcAk47 » Wed 7 Dec 2016 17:09

N-62 Super Galeb (the napalm bomber one) should not have a gun - only its napalm bombs.

Super Galeb carries a gun on a ventral pod (not modeled), depending on task. As such, it should not have the gun at all.

Its speed should go to 750 km/h (from 600), and the N-62M Super Galeb (one with Groms) should get a speed nerf to 750 as well (from 900).
The SEAD never bothered me anyway.

SMB Yugoslavia Retexture Mod, now released, v.1.0

User avatar
Bougnas
Major-General
Posts: 3699
Joined: Sat 26 Apr 2014 18:24
Contact:

Re: Bug/Inconsistency Thread.

Postby Bougnas » Wed 7 Dec 2016 19:27

I've just noticed that for some reason the norwegian NASAMs and the Swedish Rover RBS 70/90 were available to armored deck despite not having the tag. Look srather strange as such units aren't usually allowed in armored.
Image

marathon
Private First-Class
Posts: 8
Joined: Tue 23 Sep 2014 13:22
Contact:

Re: Bug/Inconsistency Thread.

Postby marathon » Wed 7 Dec 2016 22:55

Finland, Vehicle, BMP 1 is correct as it has no atgm compared to other bmp models? thus 5 point reduction?

User avatar
Sgt._Pepper
Lieutenant
Posts: 1422
Joined: Sat 15 Jun 2013 10:57
Location: South Tyrol, Italy
Contact:

Re: Bug/Inconsistency Thread.

Postby Sgt._Pepper » Thu 8 Dec 2016 00:34

Bougnas wrote:I've just noticed that for some reason the norwegian NASAMs and the Swedish Rover RBS 70/90 were available to armored deck despite not having the tag. Look srather strange as such units aren't usually allowed in armored.


If only RD could have this :(
Image

User avatar
Partibrejker
Command Sergeant Major
Posts: 333
Joined: Sun 22 Feb 2015 22:14
Location: Elektronska Industrija, Yugoslavia
Contact:

Re: Bug/Inconsistency Thread.

Postby Partibrejker » Thu 8 Dec 2016 16:37

Considering the finish Igla-N, just a couple of thoughts

1. It is a soviet prototype and even in the soviet union only a handful was made.
2. It does not have GRAU index
3. It was never adopted, modified nor used in Finland
Spoiler : :

BadsharkDK
Sergeant
Posts: 65
Joined: Tue 3 Mar 2015 14:19
Contact:

Re: Bug/Inconsistency Thread.

Postby BadsharkDK » Thu 8 Dec 2016 19:53

I could not see it has been posted, but OT TAB-71 has the wrong icon
Spoiler : :
OT TAB-71.jpg
OT TAB-71.jpg (47.89 KiB) Viewed 783 times

User avatar
Xeno426
Carbon 13
Posts: 11965
Joined: Tue 13 Mar 2012 21:27
Location: Acheron, Hadley's Hope
Contact:

Re: Bug/Inconsistency Thread.

Postby Xeno426 » Thu 8 Dec 2016 19:56

Partibrejker wrote:Considering the finish Igla-N, just a couple of thoughts

That's probably going to change; Sleksa & Tiera dug up more info on the whole thing and it seems it was the base Igla that was purchased only.
Image
CloakandDagger wrote:And you're one of the people with the shiny colored name. No wonder the game is in the state it's in.

User avatar
HrcAk47
Colonel
Posts: 2788
Joined: Sat 3 May 2014 18:00
Contact:

Re: Bug/Inconsistency Thread.

Postby HrcAk47 » Fri 9 Dec 2016 03:48

T-55AH Igman (one with ERA) and T-55AI Igman (one with Malyutkas) have their icons swapped.
The SEAD never bothered me anyway.

SMB Yugoslavia Retexture Mod, now released, v.1.0

BadsharkDK
Sergeant
Posts: 65
Joined: Tue 3 Mar 2015 14:19
Contact:

Re: Bug/Inconsistency Thread.

Postby BadsharkDK » Fri 9 Dec 2016 14:31

URGENT wrote:Apparently there is a bug for some that makes infantry walk out of their buildings. I can't seem to reproduce it but 4 people have reported it.


I have experienced the same thing .
I have observed that they sometimes jump out of the city, if they lose sight, on their target in city fight.
But also have experienced, I have set infantry in the city and when I come back later, they stand outside :(
It's a pretty frustrating bug.

Return to “Wargame : Red Dragon”

Who is online

Users browsing this forum: Bing [Bot] and 58 guests