[Bug] Game end doesn't triggered when last CV killed

Mr.Floppy
Private
Posts: 4
Joined: Wed 16 Mar 2016 04:30
Contact:

[Bug] Game end doesn't triggered when last CV killed

Postby Mr.Floppy » Sun 15 Oct 2017 18:54

Last CV killed at 01:01:26, but game end is not triggered and continued up to Time limit.
Replay preview: https://youtu.be/90dJLbe6A0M

Code: Select all

  "game": {
    "GameMode": "1",
    "IsNetworkMode": "1",
    "NbMaxPlayer": "20",
    "NbPlayer": "20",
    "Seed": "62051644",
    "Private": "0",
    "ServerName": "[HTH] STTP 3   (Teamspeak: hth.rocks)",
    "WithHost": "0",
    "ServerProtocol": "1.0",
    "TimeLeft": "0",
    "Version": "510064564",
    "GameState": "0",
    "NeedPassword": "0",
    "GameType": "0",
    "Map": "Destruction_5x3_Marine_1",
    "InitMoney": "20000",
    "TimeLimit": "5400",
    "ScoreLimit": "60000",
    "NbIA": "0",
    "VictoryCond": "1",
    "IncomeRate": "5",
    "WarmupCountdown": "15",
    "DeploiementTimeMax": "180",
    "DebriefingTimeMax": "180",
    "LoadingTimeMax": "120",
    "NbMinPlayer": "20",
    "DeltaMaxTeamSize": "10",
    "MaxTeamSize": "10",
    "NationConstraint": "-1",
    "ThematicConstraint": "4294967295",
    "DateConstraint": "-1"
  },


P.S Unable to upload replay to rd.wargame.tool, I'm getting "File upload failed, HTTP status 0 ()" and server returns "413 Request Entity Too Large" (replay size is 19.6 MiB)
Attachments
replay_2017-10-15_17-28-27.7z
(684.78 KiB) Downloaded 5 times

Who is online

Users browsing this forum: No registered users and 1 guest