Wargame: Ash and Shadows v2.47; ongoing APS update, Yugo upgrade

MaxP
Corporal
Posts: 29
Joined: Sun 22 May 2016 19:45
Contact:

Re: Wargame: Ash and Shadows v2.47; ongoing APS update, Yugo upgrade

Postby MaxP » Sun 5 May 2019 12:05

Hi, is the mod working with the last version of Wargame?
There is a big problem with the units showed in Armies:
It is a clean Wargame installation.

frdgk
Private
Posts: 1
Joined: Fri 3 May 2019 11:22
Contact:

Re: Wargame: Ash and Shadows v2.47; ongoing APS update, Yugo upgrade

Postby frdgk » Tue 7 May 2019 04:25

Hi there, I've been playing A&S for a while now and I think it's a great mod. Liking the singleplayer campaigns. I have a little problem with skirmishes now though. Every time I start a skirmish(after deployment) the game goes to the victory screen saying I got a total victory. Any idea what's wrong? Thanks

aerogavin113
Private
Posts: 1
Joined: Sat 22 Jun 2019 11:55
Contact:

Re: Wargame: Ash and Shadows v2.47; ongoing APS update, Yugo upgrade

Postby aerogavin113 » Sat 22 Jun 2019 12:11

I'm loving the changes to the 2nd Korean War campaign. However, I've been experiencing a significant increase in crash frequency compared to earlier versions. The crashes happen when I try to load saves or when battles are ended during the 2nd Korean War campaign. The game enters the loading screen, gets past one or two loading screen art pages, then stops and crashes with this popup:

Version : Final
Revision: 510064564
Branche: gitlab/wargame3
Projet: WARGAME
ACCESS VIOLATION (Reading 0x00000000)




Occurred the [date]

Core dumped in C:\Users\[username]\AppData\Local\Temp\510064564_Wargame Final_d3b.dmp for post-mortem analysis.Þ


The game doesn't crash mid-battle, or when I try to start battles, or when I try to save games. I installed the mod normally, as I have previous versions (I've been playing since 2.46 and have never crashed so much in just a few hours). I've also tried uninstalling and re-installing the mod, and the only thing that changes is instead of "ACCESS VIOLATION", "PRIV INSTRUCTION" may sometimes appear in the crash popup window, compared to when I first updated to 2.49.

Return to “Modding”

Who is online

Users browsing this forum: No registered users and 3 guests