New graphics, new crashes...

User avatar
KampfKeksKrieger
Sergeant Major of the Army
Posts: 355
Joined: Tue 14 Feb 2012 10:15
Contact:

New graphics, new crashes...

Postby KampfKeksKrieger » Mon 15 Oct 2018 17:38

I have a new Graphics card(rx580; before: it worked good (if also on low quality) with a reserve card R5230),

also getting either a crash when starting the game, or, sometimes it happens the game starts, then I open online match, play some 5-10 minutes, then also crash.

I already contacted Eugen the last week-end but I would like to add this here, too, because the testers are dependend on our feedback I think.

I have a RX580 that cannot have 16. version drivers (faq on eugen support page), but anything with 17. (Crimson relive or Adrenaline), I have most current 11.10.18 amd drivers right now. The reboot can start, but I play original, it starts seldom, (random for me), but if I can start it, it (crashes into the game) and seems to leak something, because my pc gets notable louder just before it crashes, and stops abruptly when it crashes then. Just a thought.

thank you.

I want to relive that game if you can help us provide 'stability'.
Act of ruse RX580.jpg
Act of ruse RX580.jpg (77.36 KiB) Viewed 3086 times

DxDiag.zip
(6.38 KiB) Downloaded 18 times

1460061062_ActOfRuse Final_29.zip
(88.89 KiB) Downloaded 16 times


Edit: Its a little strange; I went back to 17.4 (Driver CD of my AMD card), above things happen,
and again 18.10 (newest driver, and now it sais AoA stopped to function (Win7 crash message), and when I start the game again, message comes again, and when I start the game again, it suddenly works, and I can finish a short test game.

but its not steady.
With the old drivers, my GUp had a usage of 100% even in idle, which has to do with the crash. thats solved with the new drivers.
But god knows what happens if I try it again, tomorrow.

User avatar
KampfKeksKrieger
Sergeant Major of the Army
Posts: 355
Joined: Tue 14 Feb 2012 10:15
Contact:

Re: New graphics, new crashes...

Postby KampfKeksKrieger » Wed 17 Oct 2018 09:14

I dont know why, but now it works for me the last 2 days. But I have set the graphics to low, even on my RX580, because if the graphics exceeds the GPU-power of my GPU for one short moment, it crashes. (Strange enough, GPU-Z always shows my GPU clocking up to 100% for splitseconds, and then back to zero, and then 100%, very often in fast intervalls, and if one of those 100% pikes cannot be resolved, the game crashes ->its a theory, I observed this). Maybe it helps. I find this rapid clock (mhz-clock and memory clock), clock change not too healthy for a GPU, but thats inside the driver world of AMD.

I think with this, I solved the crashes that occur. For this time.

But I really had trouble for 5 days since I got the new graphics card. I sai it like this. I might dare to set the graphic settings up again and report new crashes, its time that the players dont scare off because of this. Everything that scares: Pomp it out of the game!

Replay for https://steamcommunity.com/app/318020/d ... 755433235/
Working economy Question.zip
(346.6 KiB) Downloaded 24 times

Who is online

Users browsing this forum: No registered users and 1 guest