Dedicated gpu not recognized

vampyricxx
Private
Posts: 1
Joined: Wed 16 Sep 2015 20:38
Contact:

Dedicated gpu not recognized

Postby vampyricxx » Wed 16 Sep 2015 20:44

I have a gaming laptop with a dedicated nvidia 650m 2gb gpu and when I first bought the game it recognized it under the video options. After about an hour of playing it now defaults to the intel 4000 chip with no way to change it. And this game runs pretty badly on the Intel 4000.

My drivers are up to date and I've selected the proper settings in the nvidia control panel. I had this happen with one other game (grey goo) And they were able to fix it in a patch, so hopefully we can get a similar patch. Thank you!

User avatar
DrunkenCyclop
First Sergeant
Posts: 201
Joined: Wed 8 Feb 2012 16:29
Contact:

Re: Dedicated gpu not recognized

Postby DrunkenCyclop » Thu 17 Sep 2015 15:14

Hi, vampyricxx !

This is a well-known issue, and we have a solution for your problem.

Follow this Path : (Hard drive in which the game is intstalled ==> Users ==> The user profile you used while playing ==> Saved Games ==> EugenSystems ==> ActOfAgression.)

Find the Option.ini and the LastKnownGoodOptions.ini files and open them. In the [System_values] section, change the OptionsVersion line from 3 to 2. Close it, then right click on the file, click on properties, and set the file to read only. Repeat for both files.

The game should now work fine, but it's not a definitive fix.


Let us know if you still have problems,
EugSupport

AceRevo
Sergeant Major of the Army
Posts: 364
Joined: Sun 7 Sep 2014 20:20
Contact:

Re: Dedicated gpu not recognized

Postby AceRevo » Thu 17 Sep 2015 17:43

Thanks for letting me know...! viewtopic.php?t=54129

How close are you with Nvidia on this, will we see an propper fix for this any time soon?

Cyclope wrote:Hi, vampyricxx !

This is a well-known issue, and we have a solution for your problem.

Follow this Path : (Hard drive in which the game is intstalled ==> Users ==> The user profile you used while playing ==> Saved Games ==> EugenSystems ==> ActOfAgression.)

Find the Option.ini and the LastKnownGoodOptions.ini files and open them. In the [System_values] section, change the OptionsVersion line from 3 to 2. Close it, then right click on the file, click on properties, and set the file to read only. Repeat for both files.

The game should now work fine, but it's not a definitive fix.


Let us know if you still have problems,
EugSupport

Deathmonolith
Staff Sergeant
Posts: 93
Joined: Wed 2 Sep 2015 13:06
Contact:

Re: Dedicated gpu not recognized

Postby Deathmonolith » Wed 23 Sep 2015 12:41

Hi ! EugSupport is here !

We're actually working with NVidia to fix it, and we'd like your DxDiag for intels on the problem, Here is how to make one :

1. Press the keys WINDOWS (bottom left) and R.
2. Type DXDIAG and click the button OK from the Run window.

A diagnosis will be executed then. After it's done, click on "Save all information" and save the DxDiag as text file (.txt).

Do not forget to compress it in a .rar or .zip file, and send it to us here.

Cheers,

EugSupport
Image

Return to “Tech Support”

Who is online

Users browsing this forum: No registered users and 1 guest