Critical error : Unable to crate graphic device

Jackoo
Private
Posts: 1
Joined: Sat 19 Sep 2015 10:40
Contact:

Critical error : Unable to crate graphic device

Postby Jackoo » Sat 19 Sep 2015 11:24

Reason:

ChangeMode failure : 1600 x900 x32 Windowed
Error on create directX11 device
Requested Level = Level_11_0
Supported Level = Unsupported
HResult = -2005270524
Adapter desc = NVIDIA Geforce GTX 860M L
Flags = 0


Help mee....

AceRevo
Sergeant Major of the Army
Posts: 364
Joined: Sun 7 Sep 2014 20:20
Contact:

Re: Critical error : Unable to crate graphic device

Postby AceRevo » Sun 20 Sep 2015 20:07

Jackoo wrote:Reason:

ChangeMode failure : 1600 x900 x32 Windowed
Error on create directX11 device
Requested Level = Level_11_0
Supported Level = Unsupported
HResult = -2005270524
Adapter desc = NVIDIA Geforce GTX 860M L
Flags = 0


Help mee....


Another one with a laptop GPU issue? Welcome to the club :(

Deathmonolith
Staff Sergeant
Posts: 93
Joined: Wed 2 Sep 2015 13:06
Contact:

Re: Critical error : Unable to crate graphic device

Postby Deathmonolith » Mon 21 Sep 2015 11:27

Hello Everyone !

EugSupport here ! Let's take a look at that. Hm...

A Nvidia incompatibility... Well, there's a number of workarounds for Nvidia problems. It might not be linked to that, but it'll at least suppress some possibilities. Try these and get back to me if nothing worked.

Workaround 1:
It might be caused by the NVidia control panel, you'll need to open it and under 'Manage 3D settings' and 'Program settings', choose Act of Aggression from the first dropdown and 'High performance Nvidia GPU' from the second. It shouldallow the game to use the correct GPU when it launches, instead of defaulting to the Intel one.
GeForce Experience might also cause troubles and could be removed to try to fix the problem.

Workaround 2:
Be sure your graphic drivers are up to date. If so, and it doesn't work, consider a rollback to older drivers.

Workaround 3 :
Follow this Path : (Hard drive in which the game is intstalled ==> Users ==> The user profile you used while playing ==> Saved Games ==> EugenSystems ==> ActOfAgression.)

Find the Option.ini and the LastKnownGoodOptions.ini files and open them. In the [System_values] section, change the OptionsVersion line from 3 to 2. Close it, then right click on the file, click on properties, and set the file to read only. Repeat for both files.

Well, if any of this works, we'll surely need some files from your computer to see what's wrong.

Cheers,

EugSupport
Image

Return to “Tech Support”

Who is online

Users browsing this forum: No registered users and 3 guests