Replays made prior to Patch v.739 doesn't work.

Gravitonia
Private First-Class
Posts: 8
Joined: Fri 4 Dec 2015 14:17
Contact:

Replays made prior to Patch v.739 doesn't work.

Postby Gravitonia » Thu 10 Dec 2015 20:38

All replays made prior to this patch can't be viewed. Please fix this, thanks.

See attached replay.

Also, it would be nice to have a popup to inform about a new patch has been applied and the changes in that patch. Additionally, a history of patch changes should be viewable from within the game.
Attachments
Broken_after_Patch_v.739.zip
Replay not working after Patch v.739
(727.54 KiB) Downloaded 15 times

foen
Corporal
Posts: 26
Joined: Mon 7 Sep 2015 12:36
Contact:

Re: Replays made prior to Patch v.739 doesn't work.

Postby foen » Fri 11 Dec 2015 01:42

deleted this post fixed by update !
Last edited by foen on Sat 12 Dec 2015 05:14, edited 1 time in total.

Gravitonia
Private First-Class
Posts: 8
Joined: Fri 4 Dec 2015 14:17
Contact:

Re: Replays made prior to Patch v.739 doesn't work.

Postby Gravitonia » Fri 11 Dec 2015 03:39

That did it :)

Into development myself so I know how easy it's to forget all those "apply manually after automation tools has been running" things ;)

User avatar
DrunkenCyclop
First Sergeant
Posts: 201
Joined: Wed 8 Feb 2012 16:29
Contact:

Re: Replays made prior to Patch v.739 doesn't work.

Postby DrunkenCyclop » Fri 11 Dec 2015 12:59

Fixed !

No need to use the hotfix, the missing files are back.

Return to “Tech Support”

Who is online

Users browsing this forum: No registered users and 2 guests