Error in Running Updatemod.bat

Qenbl
Private
Posts: 1
Joined: Wed 22 Jul 2020 11:31
Contact:

Error in Running Updatemod.bat

Postby Qenbl » Wed 22 Jul 2020 11:58

Once I run the updatemod.bat ,it returns an error message "Error: could not update mod: 'gbk' codec can't decode byte 0xa2 in position 17: illegal multibyte sequence" .
By the way, I guess the "gbk" means "Chinese Internal Code Specification", it's an encode rule for chinses characters, maybe the python script can't deal with the gbk encode text, but why it should deal with? I'm sure my game was installed in full English path, and I tried to update mod without any change after create it, still the same error.
There's no problem running GenerateMod.bat and use the mod. But I can't play my mod with DLC in this situation... If we can't find out where the problem is , maybe I could manually add DLC content to the mod or can I directly download vanilla mod files which was already updated DLC.
Any advice possible to help me is welcome!

Return to “Steel Division 2”

Who is online

Users browsing this forum: No registered users and 1 guest