Destruction mode bug?

User avatar
Nick Echo
Master Sergeant
Posts: 155
Joined: Sun 7 Sep 2014 10:37
Contact:

Destruction mode bug?

Postby Nick Echo » Tue 28 Apr 2020 19:07

Destruction 2v2.
Map set to random.
Loss threshold - 2500.

Then game ends in a draw when the winning team reaches the amount of kills needed, with a lead of over 3k. At the end of the match, flags were even between teams.

How is it a draw?
Attachments
Draw.jpg
Draw.jpg (85.16 KiB) Viewed 7620 times
Image

User avatar
Nick Echo
Master Sergeant
Posts: 155
Joined: Sun 7 Sep 2014 10:37
Contact:

Re: Destruction mode bug?

Postby Nick Echo » Thu 30 Apr 2020 17:13

2v2
Random map.
Loss threshold 3k.
Even flags.

This time we won, with a smaller lead than the last time - - only 1825. Does anyone have any idea what is the winning formula?
Attachments
Winning.png
Winning.png (414.96 KiB) Viewed 7543 times
Image

User avatar
Nick Echo
Master Sergeant
Posts: 155
Joined: Sun 7 Sep 2014 10:37
Contact:

Re: Destruction mode bug?

Postby Nick Echo » Thu 30 Apr 2020 19:13

Same settings as before. Winning team lost while having more points, but with 1 fever flag (6/4 flags).
Attachments
Loss while winning.jpg
Loss while winning.jpg (59.37 KiB) Viewed 7534 times
Image

User avatar
Nick Echo
Master Sergeant
Posts: 155
Joined: Sun 7 Sep 2014 10:37
Contact:

Re: Destruction mode bug?

Postby Nick Echo » Fri 1 May 2020 14:24

Same settings,even flags. How is is this a draw with an over 3000 point lead?
Attachments
How is this a draw.jpg
How is this a draw.jpg (45.93 KiB) Viewed 7498 times
Image

User avatar
Nick Echo
Master Sergeant
Posts: 155
Joined: Sun 7 Sep 2014 10:37
Contact:

Re: Destruction mode bug?

Postby Nick Echo » Fri 1 May 2020 21:57

Yet another match where a team with more points lost. 4/6 flags for the "losing" team,yet they had more points by ~200. Shouldn't it be a draw?
Attachments
Loss with more points.png
Loss with more points.png (274.57 KiB) Viewed 7479 times
Image

leoalfo15
Private
Posts: 1
Joined: Sat 9 May 2020 08:51
Contact:

Re: Destruction mode bug?

Postby leoalfo15 » Sat 9 May 2020 08:54

I had the same problem but did not know how to solve it

Return to “General Discussions”

Who is online

Users browsing this forum: No registered users and 3 guests