"Narrator" volume issue, Windows 7 x64

nannerpuss
Private
Posts: 1
Joined: Sat 16 Aug 2014 08:53

"Narrator" volume issue, Windows 7 x64

Postby nannerpuss » Sat 16 Aug 2014 09:01

I didn't see a related post, but if there is one I apologize.

Basically my "voice over" narrator guy during the Solo campaign is very quiet now. He wasn't always so meek. I have only messed with my graphics settings, and it seemed to occur after doing that once. I have tried all the volume sliders, reset them to default, messed with dynamic compression, etc. I have tried my system volume options, and tried various other Windows sound settings.

I'm running an x64 copy of Win 7, beefy new gaming PC, sound is on-board Gigabyte AM3+ board. Game runs at 60 FPS on Ultra+, but I want my narrator guy to be louder. Am I screwed?

User avatar
Shifu
Lieutenant General
Posts: 4098
Joined: Wed 13 Jul 2011 16:06
Location: :noitacoL
Contact:

Re: "Narrator" volume issue, Windows 7 x64

Postby Shifu » Sat 16 Aug 2014 12:50

Hm, that's really weird - well, you can verify the cache to exclude corrupt game files (right-click the game, properties, local files, verify), but I don't think that's the solution .. Have you tried reverting the changes you've applied to the graphics? I mean, they really shouldn't influence the narrator (whose's volume can't be changed but by setting general volume afaik) lol
I'm currently running short on time. Hence, it takes some time until I respond. In urgent cases, consider contacting another mod.
Forum rules | A Forum's guide. | Tech Support Posting instructions & Tech FAQ

Who is online

Users browsing this forum: No registered users and 2 guests