Input Lag - Redux

GregoriusTheMad
Private
Posts: 2
Joined: Sun 24 Aug 2014 18:50
Contact:

Input Lag - Redux

Postby GregoriusTheMad » Sun 24 Aug 2014 19:12

So, I've been having the same Input Lag problem that Kastev was having a while ago - I tried his fix, no luck. It's possible that I messed up the fix, so here's what I did:

I took the suggested .exe file from Wargame.../Data/PC/, copied it to the /Wargame.../ folder - that did not help. I then tried deleting the original .exe from /PC/ - no luck. I then replaced that, then attempted to remove the original .exe file from /Wargame.../ - I did not delete it, simply renamed it and move it to another folder. No change, problem still ongoing.

I've been testing the issue with a 1500 -point battle on Hammerhead.

I'm running a Windows 8 Computer, DX11, AMD A8-5545M Processor with 1.70 GHz, 8.00 GB RAM.

Please, if anyone can help, I would really appreciate it.

User avatar
Shifu
Lieutenant General
Posts: 4098
Joined: Wed 13 Jul 2011 16:06
Location: :noitacoL
Contact:

Re: Input Lag - Redux

Postby Shifu » Mon 25 Aug 2014 00:11

h4didact4532 wrote:Late to the Party here but have you tried reverting to an older version?

I had this same problem and had to revert all the way to the one of the first updates to get rid of the input lag.

basically go to C:\Program Files (x86)\Steam\SteamApps\common\Wargame European Escalation\Data\PC\47000003 or any version after and copy the Wargame.exe there to C:\Program Files (x86)\Steam\SteamApps\common\Wargame European Escalation\

I have zero input lag now and its only there in the bigger missions like able archer when im fighting certain groups of enemies that are really big.

Really hope this fixes it for you like it did mine.
I'm currently running short on time. Hence, it takes some time until I respond. In urgent cases, consider contacting another mod.
Forum rules | A Forum's guide. | Tech Support Posting instructions & Tech FAQ

GregoriusTheMad
Private
Posts: 2
Joined: Sun 24 Aug 2014 18:50
Contact:

Re: Input Lag - Redux

Postby GregoriusTheMad » Mon 25 Aug 2014 04:05

Thanks for the quick reply, but when I said have attempted 'his' fix I ought to have said 'the fix that worked for him'.
This is exactly the solution I tried previously, without success.

h4didact4532
Staff Sergeant
Posts: 91
Joined: Sat 29 Mar 2014 05:12
Location: Alpha Centurai
Contact:

Re: Input Lag - Redux

Postby h4didact4532 » Sat 6 Sep 2014 03:42

GregoriusTheMad wrote:Thanks for the quick reply, but when I said have attempted 'his' fix I ought to have said 'the fix that worked for him'.
This is exactly the solution I tried previously, without success.

I get you attempted it but did you just do the starting ones after 470003? I had a friend who had this problem but he only needed to go a few back from the newest to fix it. I suggest trying both the newer and older ones.
"The object of war is not to die for your country but make the other b*****d die for his" George S Patton

Who is online

Users browsing this forum: No registered users and 7 guests