Now langage is porand →English ( how to?)

ynakano
Private
Posts: 1
Joined: Sun 12 Oct 2014 13:38
Contact:

Now langage is porand →English ( how to?)

Postby ynakano » Sun 12 Oct 2014 13:54

Hellow . I am japanese.Steam user. Steam download is 2014.oct.12.my steam game strage is installed War game EE.
Playing wargeme EE is poland langage.I do not read this langage.
I am use,japanese and little English.
How to change poland to English?
game starting pre setting propaty langage is just English,but game playing poland langage.

User avatar
Shifu
Lieutenant General
Posts: 4098
Joined: Wed 13 Jul 2011 16:06
Location: :noitacoL
Contact:

Re: Now langage is porand →English ( how to?)

Postby Shifu » Sun 12 Oct 2014 19:00

One of those steps will solve your problem:

1. Enter the Wargame game directory inside [...]Steam\Steamapps\Common\Wargame European Escalation\ and open the file install.dat. Change the number "685234" to "199285" and save the file. If this doesn't work, delete the file install.dat (ensure to make a backup before) and set the language ingame then (maybe need to check 3).
2. Steam library -> right click on WEE -> Properties -> Language. Select one.
3. In the game, search for 'Opcje' and click on it -> then go to 'język' -> change it from 'polski' to 'english' -> click on 'zastosuj'
4. Uninstall the game, choose English in the Steam game language options and then re-install the game.
I'm currently running short on time. Hence, it takes some time until I respond. In urgent cases, consider contacting another mod.
Forum rules | A Forum's guide. | Tech Support Posting instructions & Tech FAQ

Who is online

Users browsing this forum: No registered users and 1 guest