Page 1 of 1

Video problems with European Esculation

Posted: Sat 28 Nov 2015 18:00
by spitfire1a
Dear All
I purchased European escalation from steam yesterday.

When I run the game it tries to automatically find the correct resolution and fails.

When I set the game up and start the game the screen continually flashes and stays like that.
Can anyone help please.

Regards Phil G.

Re: Video problems with European Esculation

Posted: Sun 29 Nov 2015 13:45
by Shifu
Hello,

can you check if a file named Option.ini has been created at C:\Users\YourUsername\Saved Games\EugenSystems\WarGame? If so, please set WindowFormStyle to 0 and below [Advanced], look for GraphicAPI and set it to 2. Re-try to run the game then. What happens?

Re: Video problems with European Esculation

Posted: Tue 2 Aug 2016 13:56
by LourDingue
Hello
I have exactly the same issue (I have the three wargame for long time and it's always the same issue) and I tried your method but after that the game crash in start-up.
Can you give me a mean to solve that. Please.

Little think : I use steam.

Re: Video problems with European Esculation

Posted: Wed 3 Aug 2016 19:48
by Shifu
At first, only set the windowed option. Does the game crash on startup? If not, does this solve your original problem?

If this doesn't solve your problem, please only set GraphicAPI to 2 (set WindowFormStyle back to 1 or 2). Does the game crash now? (I'd expect it to crash at that point)

Re: Video problems with European Esculation

Posted: Thu 4 Aug 2016 12:53
by LourDingue
Hello

Thank, but nothing is good : When i use WindowFormStyle = 1 & GraphicAPI =0, my windows flashs when I begin chargement of mission;
When i use WindowFormStyle = 2 & GraphicAPI =0, the game still on chargement of mission and still block here;
and when I put GraphicAPI on 2, the game crash before start with a core dumped (I have 3GB of RAM and 200GB of free memory).

Re: Video problems with European Esculation

Posted: Thu 4 Aug 2016 15:56
by LourDingue
I forget to tell
And When i use WindowFormStyle = 0 & GraphicAPI =0, the game still on chargement of mission and still block here.
Sorry

Re: Video problems with European Esculation

Posted: Sat 6 Aug 2016 21:20
by Shifu
Sorry for the late response, I'm running short on time these days.

Please mail to eugsupport@eugen.fr (in French preferably or alternatively in English) and describe your problem. Maybe you can attach a screenshot of the crash dump message or the crash dumps themselves.