Wargame -EE Sur une petite config (Reussi)

User avatar
uturn
Staff Sergeant
Posts: 80
Joined: Fri 12 Apr 2013 16:04
Location: France
Contact:

Wargame -EE Sur une petite config (Reussi)

Postby uturn » Wed 17 Apr 2013 15:44

Salut,

Un petit message pour prouver que l'on peut jouer a WEE Même sur un laptop.

J'ai un pc fixe sur lequel je fait tourner WEE à fond mais la je vais m'interesser à mon ultra portable :
HP Compaq MINI 311 C
Processeur Intel Atom N270 (1,6 GHz)
Chipset graphique NVIDIA ION
RAM 3Go après extension

Config minimum pour WEE
Windows XP/Vista/7 ; Processeur double-coeur 2,5 GHz ;
Carte graphique ATI Radeon X1800 GTO/Nvidia Geforce 7600 GT avec 256 Mo compatible Shaders 3.0 ;
1024 Mo de RAM pour XP, 2048 pour Vista et 7;

Donc comme sa les amis sur le papier, mon petit pc est loin du compte, mais je n'aime pas m'avouer vaincu et j'ai surtout deux heures à perdre presque tout les jours entre midi et deux.
Je me suis donc mis sérieusement sur l'optimisation du dit pc.
Pour commencer gros nettoyage, disque dur, clé de registre, defrag... tout y passe
Le Jeu se lance, mais il est injouable.
Phase deux l'overclock du processeur car c'est la que le bât blesse, ma carte graphique dispose de 756mo et est compatible pixel shader 4.0 donc elle suis.
J'overclock donc la « bête » pour passer de 1,6GHz à 1,8GHz, je nettoie le pc des éventuels processus nocifs et la le jeu se lance, mais en config minimum.
Pas satisfait, je continue donc pour passer le jeu en config bas c'est quand même plus joli. Et la solution a été de passer le processus de wargame en priorité haute et de lancer le jeu en mode fenêtré plein écran.
J'ai fait aujourd'hui deux parties entre midi et deux en ligne et ben aucun lag ni déco. Je reviendrais vers vous quand j'aurais fait plus de tests.
Image

Who is online

Users browsing this forum: No registered users and 2 guests