[Solved] Can't logon on a new installation.

papaathome
Private
Posts: 2
Joined: Sat 5 Jul 2014 14:33
Contact:

[Solved] Can't logon on a new installation.

Postby papaathome » Sat 5 Jul 2014 15:00

Hi,

PC details:
Processor: Intel i7 @ 1.60GHz.
RAM: 16 GB
OS: windows 7 Ultimate, SP1, 64 bit, english.
Mouses:
- Synaptic TouchPad V7.5 on PS/2 (on board mouse pad)
- Logitech HID-compliant Cordless Mouse (on USB)

I'm using Stream to install 'Wargame: European Escalation'.
The installation looks successfull but I encounter some problems when the game starts.

First, I do not see a mouse pointer in the startup window. Not even when I try to 'click' on it.
Keyboard input is working, the tab key will pass me through the logon fields in the form.
When I press 'Esc' the form closes.
When I move my invisible mouse cursor around I can highlight the buttons in the lower left corner so the mouse is responding, it is just not visible.

Second, the installed language is unreadable for me, looks like Polish or something like it.
And I can read Dutch, English and enough German to get around.
Suggested by some other mails in this section I had a look in 'Option.ini' and found the section:

Code: Select all

[language]
   Text = POL
   Audio = POL

I Tried to change this to ENG/ENG and the result is

Code: Select all

[language]
   Text = POL
   Audio = US

Whaterver I do, the value for Text always falls back to 'POL'. When I bought WEE no language specification was ask (or given). This puzzles me.

Who can advise me on how to solve these problems?

Kind regards,

Andre Steenveld.


Image

User avatar
Shifu
Lieutenant General
Posts: 4258
Joined: Wed 13 Jul 2011 16:06
Contact:

Re: Can't logon on a new installation.

Postby Shifu » Sun 6 Jul 2014 01:09

For the language - one of those steps will solve your problem:

1. Enter the Wargame game directory inside [...]Steam\Steamapps\Common\Wargame European Escalation\ and open the file install.dat. Change the number "685234" to "199285" and save the file. If this doesn't work, delete the file install.dat (ensure to make a backup before) and set the language ingame then (maybe need to check 3).
2. Steam library -> right click on WEE -> Properties -> Language. Select one.
3. In the game, search for 'Opcje' and click on it -> then go to 'język' -> change it from 'polski' to 'english' -> click on 'zastosuj'
4. Uninstall the game, choose English in the Steam game language options and then re-install the game.

For the mouse: Please go to the Option.ini again and set WindowFormStyle to 0 and retry.

papaathome
Private
Posts: 2
Joined: Sat 5 Jul 2014 14:33
Contact:

Re: Can't logon on a new installation.

Postby papaathome » Sun 6 Jul 2014 14:17

Hi Shifu,

Both problems solved, thanks.

Kind regards,

Andre.

User avatar
Shifu
Lieutenant General
Posts: 4258
Joined: Wed 13 Jul 2011 16:06
Contact:

Re: Can't logon on a new installation.

Postby Shifu » Sun 6 Jul 2014 18:56

Great to hear, thanks for the feedback. Enjoy the game!

Cheers :)

Return to “Tech Support”

Who is online

Users browsing this forum: No registered users and 12 guests