Mac lockup

Posts: 1
Joined: Tue 18 Mar 2014 06:54

Mac lockup

Postby joebataz » Tue 18 Mar 2014 07:12

Hi All,

Brandy new to Wargame. Have both European Escalation and Airland Battle. Having an occasional lockup occur when trying to do a Restart from inside the game. Happens mostly in EE (as I'm learning there). When I hit Restart the Loading message comes up but then the scrolling message stops and all I can do is force quit. Happens pretty regularly while I'm getting my butt kicked learning the intricacies of the game. Specifics:

iMac late 2009 21.5
Processor 3.06 GHz Intel Core 2 Duo
Memory 12 GB 1067 MHz DDR3
Graphics ATI Radeon HD 4670 256 MB
Software Mac OS X Lion 10.7.5 (11G63)
250+ GB free on a 1TB internal HD
Disk Utility No Errors or Permissions Issues
Wargame EE version: 1.0.670000744

Game is playable after restart from Finder. I get a Unexpected Quit, restart using last known good configuration? message. I've tried both Yes and No and still get the same behaviour. Airland wouldn't start at all the first time but after a force quit and restart setting up a new config it worked fine until the Restart error like EE.

Thanks in advance for any help!


User avatar
Lieutenant General
Posts: 4286
Joined: Wed 13 Jul 2011 16:06

Re: Mac lockup

Postby Shifu » Sat 22 Mar 2014 14:54

Have you verified the cache (if you're running the steam version)? Can you try playing in windowed mode?

Return to “Tech Support”

Who is online

Users browsing this forum: No registered users and 3 guests